rFactor 1 Round 2 Spa

Discussion in 'Historic Group C - Closed' started by Ken Jagger, Feb 2, 2019.

  1. Ken Jagger

    Ken Jagger Administrator Staff Member SRO Team Member

    Server is up
     
    • Like Like x 1
  2. Andre Lagunzad

    Andre Lagunzad Pro Driver

    server not running?
     
    • Informative Informative x 1
  3. Ken Jagger

    Ken Jagger Administrator Staff Member SRO Team Member

    For some reason it had stopped, but it's now up and running again. :)
     
  4. Andre Lagunzad

    Andre Lagunzad Pro Driver

    ok thanks
     
  5. Eric MOINET

    Eric MOINET Pro Driver

    Sorry I won't do this one, and probably not the following ones as well, I don't want to be with guys that don't respect others and act as if they have the track for themselves.
     
  6. Nigel Middleton

    Nigel Middleton Administrator Staff Member SRO Team Member

    If there is a problem Eric report it to the admin in charge of the championship.
     
  7. Marco Capacci

    Marco Capacci Pro Driver

  8. Darrel Kruger

    Darrel Kruger Pro Driver

    In the middle of a lap on the final backstraight, my video screen went black, I was running flat out just before the high speed left hander. Somehow I didn't hit anything and when it came back I really didn't know where I was, within a second I was on the edge of the track, Ken just barely missed me, thks.
    It lasted for what seemed like 10 sec, but probably only 3-5 secondes, then it came on again. I checked my connections after the race, all was the same and this has never happened before.
    Anyone have a similar situation? ... or any ideas on what caused this.
     
  9. Ken Jagger

    Ken Jagger Administrator Staff Member SRO Team Member

    I and I'm sure many of us have experienced this at some time Darrel, but there are no concrete answers as to why it happens. It could be local to your PC, it could be a network glitch (likely) or any of lots of other reasons. I myself have been the victim for the past 3-4 weeks of something similar with screen freezes, although my car usually stays in the same place, before unfreezing again letting me continue on my merry way, although with the freeze time added to my lap time, along with being passed by any cars close behind. Nothing I've done or tried fixed it until a few days ago it seemed to stop of its own accord (so far fingers crossed).
     
  10. Ramon Llupart

    Ramon Llupart Pro Driver SRO Team Member

    That's sad news Eric, I hope you can solve that unfortunate situation, you know sometimes in racing shit happens. I hope you continue on this series, it's always great to race against you. :cool:

    Regarding yesterday race, well I have mixed feelings. I really like the mod, and also love the tracks, and even yesterday I was in consistent pace and my strategy of none stop was going perfect since... medium tyres went from green to yellow. Everything went wrong from that moment. Handling in just two laps went from fine to terrible, losing all the advantage I gained with my non-stop strategy. The last lap with tyres at 65% the handling was so terrible like if I had a puncture, just undriveable.

    Just a question, wich tyres are you using in race? Because for the non-stoppers like me, seems like hard tyres would be the only suitable option... :confused:
     
    Last edited: Feb 11, 2019
    • Agree Agree x 1
  11. Ken Jagger

    Ken Jagger Administrator Staff Member SRO Team Member

    I too felt my medium tyres drop off very suddenly which didn't happen at Barcelona as dramatically from what I can remember. I wasn't planning to take tyres at the stop for fuel, but decided to take softs for the 2nd stint seeing as they felt so bad.
     
    • Informative Informative x 1
  12. Miguel Santos

    Miguel Santos Pro Driver

    Does anyone have the race replay from this round?
     
  13. Ken Jagger

    Ken Jagger Administrator Staff Member SRO Team Member

    • Like Like x 1

Share This Page