Round 2 Abu Dhabi

Discussion in 'Super GT500 Closed' started by Ken Jagger, Feb 16, 2018.

  1. Ken Jagger

    Ken Jagger Administrator Staff Member SRO Team Member

    Server is UP
     
  2. Ricardo Gomes

    Ricardo Gomes Pro Driver

    Anyone having probems with this track?
    2/3 laps and the game freezes.
    I never had this issues with AMS, and when I practiced for the first (silverstone)race it didn't happen, so i'm assuming it's the track (or a missunderstanding between the track and my pc).
     
  3. Ken Jagger

    Ken Jagger Administrator Staff Member SRO Team Member

    I've just run 8 laps on the server without any problems.
     
  4. Ricardo Gomes

    Ricardo Gomes Pro Driver

    Well, maybe my pc then :mad::confused:
    I'll join you guys on the next one!
    Have fun!!;)
     
  5. Ken Jagger

    Ken Jagger Administrator Staff Member SRO Team Member

    Strange problem Ricardo :confused: I take it the problem has occurred every time you've tried the server? Does it happen offline too? Have you tried different cars?
     
  6. Ricardo Gomes

    Ricardo Gomes Pro Driver

    I tried it offline and online (online was even faster the pc freeze), different cars.. only happens with this track... strange indeed :confused:
    Well, no worries.
    I'll join you guys next time :)
    Thank you Ken
     
  7. Ken Jagger

    Ken Jagger Administrator Staff Member SRO Team Member

    I see from the server that you got a "Super_GT500.srs mismatch" Ricardo. Did you resolve this as it may be something to do with your problem?
     
  8. Ricardo Gomes

    Ricardo Gomes Pro Driver

    I did.. didn't try to solve it because it kept crashing offline..
    But i can try again tomorrow online
     
  9. Ken Jagger

    Ken Jagger Administrator Staff Member SRO Team Member

    I suggest you delete the mod, re-download it and install it again
     
    • Like Like x 1
  10. Ricardo Gomes

    Ricardo Gomes Pro Driver

    Tried it, just now..
    It keeps crashing my pc: I get a nvidia message (weird stuff).
    I'll see you guys next time
    Thanks Ken for the tips!
     
    • Like Like x 1
  11. Scott Ring

    Scott Ring Pro Driver SRO Team Member

    hmm AMS changed a lot since I last ran it. all my mirrors will only show cars behind but nothing else, like the track or other objects , just blue...If anyone has an Idea
     
  12. Ken Jagger

    Ken Jagger Administrator Staff Member SRO Team Member

    Its a bug with this track I reckon. They worked ok when I checked at another track.
     
  13. Scott Ring

    Scott Ring Pro Driver SRO Team Member

    bummer sorry guys, sim keeps crashing :eek:
     
  14. Ken Jagger

    Ken Jagger Administrator Staff Member SRO Team Member

    Threw me out too at T4....:(
    Buggy track so will not use again.
     

Share This Page