rFactor 2 Round 1 Zolder

Discussion in 'ACD USF2000 Closed' started by Ken Jagger, Jun 10, 2019.

  1. Ken Jagger

    Ken Jagger Administrator Staff Member SRO Team Member

    Server is up
     
    • Like Like x 1
  2. Caitlin Penny

    Caitlin Penny Pro Driver Broadcaster

    Unfortunately I can't enter this series after all due to a commentary. Sorry. I would've loved to.
     
    • Informative Informative x 1
  3. Ken Jagger

    Ken Jagger Administrator Staff Member SRO Team Member

    Ahh that's a big shame Caitlin as I know you were looking forward to it. :(
     
  4. Pascal Bauer

    Pascal Bauer Pro Driver

    I have some problems with my name. When I join the server, it uses my Steam nick (Vorticity) instead of my real name. I deleted the .name file in die Roaming path and changed my name in the launcher again, but it doesnt change anything. Do you have a solution? I think I'll change my Steam nick until we found a solution.

    edit: ok that doesn't help. It displays the new nick in the launcher, but when I join the server, it displays Vorticity. :confused:
     
    Last edited: Jun 16, 2019
  5. Ken Jagger

    Ken Jagger Administrator Staff Member SRO Team Member

    Change your STEAM Profile Name to your real name.
     
    • Like Like x 1
  6. Philipp Pichler

    Philipp Pichler Pro Driver SRO Team Member

    • Like Like x 1
    • Informative Informative x 1
  7. Pascal Bauer

    Pascal Bauer Pro Driver

    Yeah Philipps solution helped me :). Had to change my nickname in both the Rfactor.name file and Player.json. But strange, there wasn't such a issue in the Mclaren series. :confused:
     
    • Like Like x 1
  8. Patrik Trefny

    Patrik Trefny Pro Driver

    finally I was able to solve it too :) I didn't hear about rfactor.name yet and it was the cause I was not able to change the name to real one. changes in player.json were always reverted back by the game. Thanks!! :)
     
    • Like Like x 1
  9. Andrew Williams

    Andrew Williams Pro Driver

    Looks like I may have to drop out of this championship unless anybody knows how to fix the following....



    I am using Oculus Rift. Patrik on server also has this blur bubble and also on Rift.

    Jens is seeing a blur similar on his monitors.
    upload_2019-6-17_20-21-49.png

    Seems to happen when another driver is pressing the throttle, and disappears when they release the throttle

    Any ideas, as it is undrivable like this (especially with 15 other cars)
     
  10. Jens Roos

    Jens Roos Pro Driver SRO Team Member

    I tried another track and it's the same result, multiplayer or offline same as well

    upload_2019-6-17_20-35-51.png

    I think this car had a "bubble" problem about a year ago (or maybe more) but if I remember correct, it was only in the mirrors.
     
  11. Jens Roos

    Jens Roos Pro Driver SRO Team Member

    This was posted recently:
    upload_2019-6-17_20-44-56.png

    But it seems the car not dx11 ready?
    upload_2019-6-17_20-49-5.png


    If anyone not having the blob, and if so, what are your settings?
     
  12. Patrik Trefny

    Patrik Trefny Pro Driver

    l played it a week ago with no problems. no bubbles , no blurs. something changed just recently. rfactor announced le mans, but I dont know if they changed something also in the game.
     
  13. Jens Roos

    Jens Roos Pro Driver SRO Team Member

    I have the same experience, I did a offline race last week and did not notice any bubbles.
    If they was there, they where less noticeable.
     
  14. Andrew Williams

    Andrew Williams Pro Driver

    https://www.studio-397.com/2019/06/lemans24h/

    With the track release comes a new build too. As always we advise people to update their dedicated servers and game clients. In fact, Le Mans requires this new build.
    rFactor 2 version: 1.1112
    Steam Build IDs: 3921932 (client), 3921933 (dedicated server)


    So yes, the game was also updated as well as the track being released.
     
  15. Patrik Trefny

    Patrik Trefny Pro Driver

    so server needs to be updated and hopefully it will solve also the problem
     
  16. Paul Anstey

    Paul Anstey Pro Driver SRO Team Member

    Getting the same problem with Triple screens so nothing to do with VR

    All settings set to Full apart from
    Texture Filter = X16 Ansiotropic
    Soft Particles & Shadow Blur = OFF
    Shadows = Medium
    Rain Drops and Road Reflections = Ultra
    Environment Reflection = High
     
    Last edited: Jun 17, 2019
    • Informative Informative x 1
  17. Andrew Williams

    Andrew Williams Pro Driver

    Nope, tried starting my own server with my updated game, and I get the same issue on that too.
     
  18. Patrik Trefny

    Patrik Trefny Pro Driver

    @Ken Jagger - can you pls update the server to latest build? if the problem persist then this series would be unplayable :(
     
  19. Gerhard Hofmann

    Gerhard Hofmann Pro Driver SRO Team Member

    bad situation!
    when we were choosing the mod and the tracks a few months ago, everything was fine. i recognized the
    bubbles only one week ago. but i thought it was a mistake of my gfx. hope it can be fixed. but i would not say
    its undrivable.
     
  20. Ken Jagger

    Ken Jagger Administrator Staff Member SRO Team Member

    The server was updated on Saturday morning. I also have this problem on a single monitor and I've tried lots of different Gfx settings but it doesn't fix the problem. It must've been caused by the latest rF2 update.

    I've tested the following mods and found this:

    Problem with heat haze - USF2000, Formula BMW
    No problem - F188 LE, Eve F3, Metalmoro MR1, F2 2012

    I'm not sure which of these have been updated to DX11 so can't confirm that is the problem or it's the rF2 update.
     

Share This Page