ACC Test Server UP !

Discussion in 'Assetto Corsa Competizione' started by Rob Milliken, Jan 1, 2019.

  1. Rob Milliken

    Rob Milliken Administrator Staff Member SRO Team Member

    ACC V1.0.5 server is up and running !! please have a go & report any weirdness !!
    Server is now pass worded and you MUST use the search bar ! (see here) please use the SRO default practice server pw ..

     
    Last edited: Jul 1, 2019
    • Like Like x 4
  2. Nigel Middleton

    Nigel Middleton Administrator Staff Member SRO Team Member

    Went on the server, Found my pedals are reversed clutch is the throttle works fine in all other sims will have to investigate.
     
    • Like Like x 1
  3. Nigel Middleton

    Nigel Middleton Administrator Staff Member SRO Team Member

    Sorted I have to push the mode button just like I had to with pcars1
     
    • Informative Informative x 1
  4. Rob Milliken

    Rob Milliken Administrator Staff Member SRO Team Member

    Server is back up for Friday 1/4/19 !
    let me know how its running if you have a go !
    Thx !
     
  5. Nigel Middleton

    Nigel Middleton Administrator Staff Member SRO Team Member

    Will try to get on there over the weekend :)
     
  6. Rob Milliken

    Rob Milliken Administrator Staff Member SRO Team Member

    There is something going on with the bandwidth on this server .. I can join but the conx is weak ,also the server shows no ping on the list , so the car behaves very strangely jittery & no grip … ;-/

    If I join another server , one that shows a good ping I have no issues ...
     
  7. Ken Jagger

    Ken Jagger Administrator Staff Member SRO Team Member

    I'm beginning to think I shouldn't have wasted £25 on this :mad:
    Why Kunos didn't just improve the cars and use the existing AC engine I don't know.

    I joined our server but couldn't drive out of the pitlane as it felt like the handbrake was fully locked on.
    In offline the "safe" setup felt totally crap.
    The FFB on my T300RS was chattering away unrealistically all the time, which I've never had since my G25 years ago.
    The GFX are NO improvement on the basic AC.
     
  8. Rob Milliken

    Rob Milliken Administrator Staff Member SRO Team Member

    Ken did the server show a ping ? for me its ~na~ , I get constant TC flickering trying to stop the glitchy throttle or something , the whole thing its jittery , this has to be not enough info/packets .. I wonder If something else can be done on our end server side ? .. if I join another server its drives fine & those server show the ping ..
    I wonder if the ports are 100% correct on the server ..?o_O

    ohh I read on the dev blog that in their minds its all still alfa lol.. I remember AC being a mess at this stage ..
    I do however agree & think they have gone the wrong route .. The prob was and is , like it or not pc2 & SMS set the bar pretty hi with there advancement's in feature's for a racing game , nothing touches it even tho it's bugged its got moments of brilliance , some features just don't even work but it has some break through tec going on in it & the over all environment is amazing & nothing can touch it for now .

    To be A-Top the trending wave of sim tec & make a hit in the market place Kuno's AC engine, with only 1 light source, had to go to allow them to compete in the advancing gpx world and maybe even one up the mad men at SMS ..:rolleyes:

    Backed by A real world series and $$ SRO Blancpain fame $$ gave them to opportunity to take a swing , So why not go for the fence !
    It's the UNREAL Engine & its features behaving less than ideal at this point in the beta …
    No doubt they know what's going on and are consumed with resolve & I look forward to the next build coming in the next 2 weeks ..
     
    • Like Like x 1
  9. Xavier Eugeni

    Xavier Eugeni Pro Driver SRO Team Member

    Sorry to hear that, my T500 felt perfect, recently changed to a TS-PC, also love at first sight. Just increased road effects. Visuals are awesome after changing AA to TEMPORAL and sharpeness to 120.
    Multiplayer still sucks, although made a 30 min race yesterday on rain conditions on Paul Ricard, and it was a blast. Let's see next build ("Multiplayer (Enhanced)").... crossed fingers... and we'll see how much "enhanced" is....
     
    Last edited: Jan 5, 2019
    • Agree Agree x 2
  10. Ken Jagger

    Ken Jagger Administrator Staff Member SRO Team Member

    I didn't check the ping to be honest, but will do if the server is still up.
    I'll also try another server and see how it performs on that.
     
  11. Ken Jagger

    Ken Jagger Administrator Staff Member SRO Team Member

    Our server is still the same for me. I can't get out of the pits?!? due to being held back by some invisible force :) The wheels just spin up and I can judder along at 5 mph.
    Tried two other servers and could drive them normally. I noticed that the MP Lobby ping for the SRO server says "--ms" and was thinking that was indicative of the problem, but there were a few other servers running races with e.g. 20/24 guys on them which also said "--ms" so not sure whether it can be believed or not.

    @Xavier Eugeni my AA was set to Temporal but I changed the Sharpness from 80 to 120 which did seem to improve both driving and replay visuals. But I did seem to get some slight stuttering when turning longer radius turns e.g. hairpins. I'm using an RTX2070 so that won't be the problem. Optimisation still a long way to go I think.
     
  12. Nigel Middleton

    Nigel Middleton Administrator Staff Member SRO Team Member

    If the server is up tomorrow still (Sunday) I will go on and have a go.
     
    • Like Like x 1
  13. Rob Milliken

    Rob Milliken Administrator Staff Member SRO Team Member

    It might come down to our 2012 R2 server being out dated .. its fine for rf & ams but the newer titles have some new base code not found on the 2102 servers ..

    I did read about another player trying to host on his ded with the same issues we have now , the fix was to update the server to the 2016 R2 server . he still showed _-ms ping but the server now is working / drivable .
     
  14. Larry Thomas

    Larry Thomas Pro Driver SRO Team Member

    Same problem as Ken on the SRO server. Haven't had this problem elsewhere.

    For me, with my Fanatec CSL Elite wheel the FFB is awsome. You can really feel the road and the reactions of the car. AC feels "flat" or bland compared to this. Have tried both setups, safe and unsafe, and both seem allright to me...

    I can only speak for myself but I certainly do not regret my purchase. It is clear that ACC has more bugs in it than an acre of Australian bush but the potentiel is certainly there. Give them time, it is still early. Patience.
    Talking about wasting money, I bought PCars 2 a couple of months ago... :mad:(Just my opinion):D
     
    • Like Like x 1
  15. Nigel Middleton

    Nigel Middleton Administrator Staff Member SRO Team Member

    Will give it a go later looking at the posts we may have to upgrade to a more up to date server.
     
  16. Simon Pike

    Simon Pike Pro Driver

    Same problem with (handbrake) but its early access so I do expect teething problems not going to slate game until full release 25 quid is still bargain IMO.

    If after full release and problems still there, then I will be annoyed
    :mad: but not until then ;)
     
    • Like Like x 1
  17. Ken Jagger

    Ken Jagger Administrator Staff Member SRO Team Member

    After further testing this seems to have gone away. Maybe it was something to do with the way I configured the wheel in game, which I redid, so no more chattering/ratcheting effects :) This may also have been causing my poor feeling about the default setup which now feels OK.

    Still not happy with the feel of the FFB after trying various settings suggested online, so what are any Thrustmaster users here using for their FFB in the Windows CP and also in-sim?
     
    • Like Like x 1
  18. Nigel Middleton

    Nigel Middleton Administrator Staff Member SRO Team Member

    Not had a chance today to test it out will be able to tomorrow.
     
  19. Xavier Eugeni

    Xavier Eugeni Pro Driver SRO Team Member

    [QUOTE="Still not happy with the feel of the FFB after trying various settings suggested online, so what are any Thrustmaster users here using for their FFB in the Windows CP and also in-sim?[/QUOTE]


    [​IMG]

    [​IMG]

    On windows, global settings to 75 %, others at 100 %

    I've got an i7 4,20 ghz// gtx 1080 // 16 gb ram
     
    • Informative Informative x 1
  20. Ken Jagger

    Ken Jagger Administrator Staff Member SRO Team Member

    @Xavier Eugeni What are your Windows Control Panel settings for your wheel?
     

Share This Page